Netværk virker ikke. Hverken trådløst eller med ledning. Hvad skal jeg gøre ?

Idag fik jeg prøvet en sjov en. Ikke så sjovt for Kristine selvfølgeligt. Men sagen var den at 3’s mobile bredbånd ikke virkede. Det trådløse wifi ikke virkede. Og med ledning virkede det HELLER ikke… desperation. Alt andet var fint. PCen kunne bare absolut ikke kunne komme på nettet overhovedet.

Den trådede del – altså den med ledning viste sig at være en router eller modem fra Dansk Bredbånd som havde 3 stik eller porte på sig. De hed LAN A, LAN B og LAN C. Med en normal switch (og router med indbygget switch) er disse de samme eller har samme funktion. Men der var tre forskellige netværk på hver og B og C var ikke sat ordentligt op så de kunne virke. Kun A virkede perfekt og var allerede optaget.

Man tager “naturligvis” den trådløse router og sætter den sammen med routeren/modemet i det stik der virker, LAN A og sætter alt udstyr (PCer, dankort terminaler) i den trådløse routers indbygget switch (de stik der normalt hedder: Lan1, lan2, lan3 og lan4)

Det klarede så den trådede del. Men wifi, altså trådløst og med ledning virkede stadigt ikke på selve PC’en.

Det viste sig så at være dobbelt installerede driver programmer, hvor af den ene (af hver) havde udråbstegn i kontrolpanel->system->hardware->enhedshåndtering. Eneste der hjalp her var at “fjerne” alle drivere til alt netværk. Trådløst og med ledning. Og en genstart…

Det fik ordnet wifi og med ledning. Men 3’s mobile bredbånd ville stadigt ikke. Og de sidste udråbstegn, der var, kunne ikke “fjernes” – heller ikke med genstart. Men de hed begge noget med “Miniport driver for AVG”… så jeg prøvede at installere AVG. AVG havde været halvt eller helt installeret og måske halvt eller helt afinstalleret også… men installering OG afinstallering ville ikke fjerne disse to heller.

Nu er det så så heldigt at AVG har lavet et program der hedder avgremover.exe som åbenbart får en avg installation HELT ud af den PC det er installeret på – se det var smart, og det virkede faktisk. Ingen udråbstegn længere…

Og derefter ville 3’s mobile trådløse bredbånd netværk både køre, installere og gå på og virke 100% – før kunne det installere, men det kunne slet ikke gå på.

Mission accomplished.

PeterPC out !

3 Responses to Netværk virker ikke. Hverken trådløst eller med ledning. Hvad skal jeg gøre ?

  1. stig andersen siger:

    Interessant og lærerig historie. Der er bare een ting, jeg ikke helt forstod: Hvad har avg, som er et antivirus-program at gøre med en netværksforbindelse – hvordan kan dette program forhindre en netværksforbindelse i at virke????

    • Joeh, AVG har jo en mini port driver som er smurt ind i indstillingerne og opsætningen – om du vil – på/af netværket på maskinen. Det er vel for at kunne kontrollere eller rettere skanne alt trafik der kommer ind – f.eks. i tilfældet med mail skanning. Der behøver man bare at holde øje med på port 110, når der er tale om pop3 mail hentning.
      Der kan naturligvis være andre formål, men alle ville gå på at håndtere netværkstrafik på nær laveste niveau… Denne driver var gået død eller var dårligt eller dobbelt installeret og forårsagede alt netværk til ikke at virke.

  2. Bredbånd siger:

    God post, tak for oplysningerne.

Skriv et svar

Udfyld dine oplysninger nedenfor eller klik på et ikon for at logge ind:

WordPress.com Logo

Du kommenterer med din WordPress.com konto. Log Out / Skift )

Twitter picture

Du kommenterer med din Twitter konto. Log Out / Skift )

Facebook photo

Du kommenterer med din Facebook konto. Log Out / Skift )

Google+ photo

Du kommenterer med din Google+ konto. Log Out / Skift )

Connecting to %s

%d bloggers like this: